We are currently using v1 of the Fraud API. Is there any good reason to upgrade it to v2?

Updated on 12.04.22
Copy link

Migrating from v1 to v2 of the Fraud API is useful if you wish to use the Phone module (API) included in the Fraud API calls as well as the Email module (API) v2.0 and there are some additional data fields you can fill in the request payload.

Was this article helpful?

?Got a question

Talk to sales